Mozilla Firefox’ta Güvenlik Açığı


Mozilla Firefox’un yeni tarayıcısı Quantum’larda, korsanların bilgisayarınıza erişip istediği komutları gerçekleştirmelerini sağlayacak bir güvenlik açığı keşfedildi.

Firefox Quantum, son dönemlerde yaptığı büyük güncellemelerle dikkat çeken tarayıcılarından biri oldu.Hız konusunda da başarılı olan tarayıcı, sekme performansıyla kullanıcılara kolaylık sağlamakta.Son kullanıcılar tarayıcının sağladığı hizmetten memnunken Firefox Quantum’da, bilgisayarların uzaktan kontrol edilmesine izin veren özel bir güvenlik açığı olduğu keşfedildi.

Geçtiğimiz günlerde, bir araştırma şirketinin raporunda ortaya çıkan bu güvenlik açığı, sosyal mühendislerin bilgisayarınıza bağlanarak programlar yüklemelerine, şifrelere erişmelerine ve kullanıcı verilerini değiştirip üçüncü kişilerin ellerine geçmesine neden olabilir. Üstelik bu büyük açık, belirli bir gruba da ait değil, Mozilla Firefox sahiplerinin tamamında kullanılabiliyor. Firefox’un desktop sürümünü etkileyen güvenlik açığı Android ve iOS kullanıcıları için bir sorun teşkil etmiyor.

Firefox 56 (.0, .2.1, .0.2), 57 (.0, .2.1, .2.2, .2.3, .2.4) ve 58 (.0) bu açık nedeniyle etkilenebilecek sürümler arasında Bu açığa karşı ve diğer olabilecek siber saldırılara karşı korunmak için Firefox'un en yeni sürümünü (58.2.1) kullanmanız önerilir.

Detaylı bilgi için support@zerosecond.com.tr adresinden uzmanlarımıza başvurabilirsiniz.


Son yazılar
Arşiv

© 2016  Zero Second® Bilişim Sistemleri | 0212 270 71 21

  • LinkedIn Social Icon